It is currently Sat Feb 22, 2020 6:53 am


The forum is READ ONLY. Please direct any future discussions to our Facebook page


 Page 1 of 1 [ 1 post ] 
Author Message
 Post subject: Support for Previous Versions of AATrade...
PostPosted: Wed Jul 15, 2009 5:49 pm 
Developer
Developer
User avatar

Joined: Wed Feb 19, 2003 6:07 pm
Posts: 2930
We have posted this in the past but figured it needed updating and made a Sticky.

When we make a major upgrade to the game like going from 0.2x to 0.3x we stopped supporting the previous 0.2x versions. We just can't offer any help or troubleshooting for those versions because the code is so different. We just don't have the time to maintain multiple versions of the game for support purposes.

The same thing is going to happen with the release of 0.40. When we release 0.40 support for 0.3x will cease. Everyone should upgrade their servers to the 0.4x version once their 0.3x games finally finish their run. We will not be answering any support questions for 0.3x versions of the game.

The 0.40 release has MAJOR code changes throughout most of the code game code and we can only use our limited time to support the latest release of the game while working on the next release.

I think most players and admins will like upgrading to the 0.40 version of the game as there is more things for everyone.



_________________
PJ's Annoyingly Useless Blog
ADOdb Lite
Template Lite
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron