It is currently Mon Apr 19, 2021 1:02 am


The forum is READ ONLY. Please direct any future discussions to our Facebook page


 Page 1 of 1 [ 1 post ] 
Author Message
 Post subject: Note: .21 requirements. PLEASE READ!!
PostPosted: Thu Mar 11, 2004 8:16 am 
Site Admin
Site Admin
User avatar

Joined: Wed Feb 19, 2003 12:17 pm
Posts: 2619
We have tested the game with and have found it to work well under these conditions:

Requirements:
PHP4.3.0 or higher (tested with 4.3.2)
MySQL (tested with 4.0.3 recommend 4.0.3 or higher)
ADODB (included 4.03)
Smarty (included 2.5)

If you are running an older version of Mysql, you will have problems relating to the decimal fields. Use at your own risk. However you may still be able to run by changing all decimal fields to floats or doubles, however we don't guarantee that to be the case.

The install detects some things, but does not detect everything so be careful if you are not using our recomended requirements.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron