It is currently Sun Apr 18, 2021 11:33 pm


The forum is READ ONLY. Please direct any future discussions to our Facebook page


 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: Re: winXP PHP5 MySQL 5
PostPosted: Thu Feb 23, 2006 8:42 am 
Site Admin
Site Admin
User avatar

Joined: Wed Feb 19, 2003 12:17 pm
Posts: 2619
b0021901 wrote:
hello

i tryed today to install aatrade 021
ok installed, after install end screen sctipt told me to create universe
ok clicked

result:
Quote:
Fatal error: Class 'Smarty' not found in C:\xampp\htdocs\home\aatrade\header.php on line 25


ok im looked into DB but what i saw the sscript added any data in to DB ??
why ?

no errors , install data was correct!



Unfortunately your doomed to failure. Out of the archive .21 will not work with that configuration. PJ may have somee insite on how to make it work, but it will only work under php 4 and mysql 4.

I do believe however if you dload a newer version of adodb and over right the one in the backends folder you might get it working.

Cross your fingers we are hoping to get a beta release out soon. Most of the bugs are getting squashed so we really want to get .30 out as its much more compatible wih newer versions of php and mysql, less buggy and a HUGE decrease in being a cpu hog.


Offline
 Profile  
 
 Post subject:
PostPosted: Tue Apr 25, 2006 2:24 pm 
Gamer
Gamer

Joined: Fri May 07, 2004 12:17 pm
Posts: 191
just incase anyone is wondering, no DL'ing newer ADODB and overwriting the one in the backends folder does NOT help :( but it was a good suggestion, hehe. only way to do it is to roll back to a 4.x version of MySQL.



_________________
Click HERE to see chicks!
Offline
 Profile  
 
 Post subject:
PostPosted: Tue Apr 25, 2006 3:37 pm 
Site Admin
Site Admin
User avatar

Joined: Wed Feb 19, 2003 12:17 pm
Posts: 2619
.21 has reserved word probelms with mysql 5 so you wont have any luck making it work unless you do roll back to 4.


Offline
 Profile  
 
 Post subject:
PostPosted: Tue Apr 25, 2006 4:38 pm 
AA Mega-Trader
AA Mega-Trader
User avatar

Joined: Thu Sep 18, 2003 2:20 am
Posts: 323
Location: Rotorua, New Zealand
go and get easyphp, check the version of PHP and mySQL and it works well.

http://www.easyphp.org/

XAMPP has the newer versions so no luck there.


I set up easyphp about 4 days again to test at home. :D

cheers



_________________
Alf (Alien life form)
http://www.cole.gen.nz
Rotorua, New Zealand
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron