It is currently Sun Apr 11, 2021 7:02 pm


The forum is READ ONLY. Please direct any future discussions to our Facebook page


 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: Re: an Install error
PostPosted: Sat Mar 18, 2006 9:48 am 
Site Admin
Site Admin
User avatar

Joined: Wed Feb 19, 2003 12:17 pm
Posts: 2619
maximum wrote:
My server is FreeBSD 5.4

I put my attrade on the /usr/local/www/data

But When I want to install the game

install.php show

Fatal error: Call to undefined function: preg_match() in /usr/local/www/data/aatrade/install.php on line 294

could any tell me how to solve this problem

thank you


Need to know what version of php and mysql you are running. Also if you are installing the latest version of the game with all the patches?


Offline
 Profile  
 
 Post subject: Re: an Install error
PostPosted: Sat Mar 18, 2006 11:55 am 
Site Admin
Site Admin
User avatar

Joined: Wed Feb 19, 2003 12:17 pm
Posts: 2619
maximum wrote:
My server is FreeBSD 5.4

I put my attrade on the /usr/local/www/data

But When I want to install the game

install.php show

Fatal error: Call to undefined function: preg_match() in /usr/local/www/data/aatrade/install.php on line 294

could any tell me how to solve this problem

thank you



OK Being preg_match is a standard php fution I googled the error and came up with this from a forum:

Quote:
your php-build is missing the pcre-extension.
probably some php-upgrade or such was missing it.


So sounds to me like the phpbuild is missing something. Hope this helps.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron