It is currently Sat Sep 25, 2021 9:05 am


The forum is READ ONLY. Please direct any future discussions to our Facebook page


 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: Can't add trade route after spy take over
PostPosted: Fri May 28, 2004 4:38 pm 
AA Trader
AA Trader

Joined: Wed Apr 14, 2004 1:02 pm
Posts: 217
Server: http://www.lonaf.com/aatrade
Planer Name: Kwae Zar
Admin: ?
URL: http://www.lonaf.com/aatrade/planet_own ... et_id=1002
Error: Error : you already have an auto traderoute for this planet.

This is after a spy take over - I cleaned my new planet (killing my own spies which I previously reported as a bug here: http://www.aatraders.com/phpBB2/viewtopic.php?t=1977), then I bought a new 25 hull auto trade cargo ship, and when I clicked on create a new trade route the error message comes up.

There isn't an autotrade under the autotrade screen for this planet either.

Even about a few hours this condition still exists. :(


Offline
 Profile  
 
 Post subject:
PostPosted: Mon May 31, 2004 12:00 pm 
AA Trader
AA Trader

Joined: Wed Apr 14, 2004 1:02 pm
Posts: 217
Just a quick observation -

I have had successful spy takes overs that have not resulted in this issue.

But if you get the issue of killing your own spies after the take over by running a planet scan you very well can end up with the traderoute issue IF the other person had a traderoute on that planet before you.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron