It is currently Sun Sep 26, 2021 6:44 pm


The forum is READ ONLY. Please direct any future discussions to our Facebook page


 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: Installlation Issues - .30
PostPosted: Wed Mar 05, 2008 12:32 pm 
Trial
Trial

Joined: Wed Mar 05, 2008 12:15 pm
Posts: 4
Not sure if this is the forum for it, but here it is nonetheless.

I'm having some issues unpacking the .30 version. After running the install_aatrade_package.php, one file is placed on the server, and that is /admin/Close_Game_and_Send_Profiles.inc. I am redirected to installer.php, but it's not on the server.


I have tried this twice, once with the 'delete files' radio marker checked, and once with the 'don't delete files' radio checked.


These are unaltered files, straight from sourceforge.net. The only thing I can possibly come up with is php server compatibility, but I would like to think it's just me not being familiar with the installation process.

I am using PHP Version 4.4.8.



_________________
Image
Offline
 Profile  
 
 Post subject: Re: Installlation Issues - .30
PostPosted: Wed Mar 05, 2008 12:52 pm 
Developer
Developer
User avatar

Joined: Wed Feb 19, 2003 6:07 pm
Posts: 2930
When you run the script does is show just one file or a whole list of files? And if it is a whole list did you scroll down to the bottom of the list to see if there was an error message?



_________________
PJ's Annoyingly Useless Blog
ADOdb Lite
Template Lite
Offline
 Profile  
 
 Post subject: Re: Installlation Issues - .30
PostPosted: Wed Mar 05, 2008 1:14 pm 
Trial
Trial

Joined: Wed Mar 05, 2008 12:15 pm
Posts: 4
It just shows the single file that I mentioned above, and also says that the process is completed. When I click the continuation link, it sends me to the installer.php that doesn't exist.



_________________
Image
Offline
 Profile  
 
 Post subject: Re: Installlation Issues - .30
PostPosted: Wed Mar 05, 2008 3:45 pm 
Trial
Trial

Joined: Wed Mar 05, 2008 12:15 pm
Posts: 4
Image



_________________
Image
Offline
 Profile  
 
 Post subject: Re: Installlation Issues - .30
PostPosted: Wed Mar 05, 2008 6:33 pm 
Developer
Developer
User avatar

Joined: Wed Feb 19, 2003 6:07 pm
Posts: 2930
I don't know what to tell you. It looks like it might thing the upload is corrupt.

The aatrade_package file is really just a tar file and can be uncompressed by just about any archiver program. You can uncompress it on your computer and then upload the files to the server if you wish.

Also download this file and replace the one installed in the game before you run the create_game.php

https://sourceforge.net/tracker/index.p ... tid=552966

This fixes a problem with colonists not producing on planets.



_________________
PJ's Annoyingly Useless Blog
ADOdb Lite
Template Lite
Offline
 Profile  
 
 Post subject: Re: Installlation Issues - .30
PostPosted: Wed Mar 05, 2008 6:39 pm 
Trial
Trial

Joined: Wed Mar 05, 2008 12:15 pm
Posts: 4
Appreciate the help, PJ. I'll just unpack it offline like you suggested, and work it that way. Thanks.



_________________
Image
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron