It is currently Fri Sep 24, 2021 6:11 am


The forum is READ ONLY. Please direct any future discussions to our Facebook page


 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: Fresh install on Linix server -
PostPosted: Sat Dec 17, 2005 1:06 pm 
Newbie
Newbie

Joined: Sat Nov 29, 2003 1:21 pm
Posts: 37
Hey guys

I'm the admin for OutLands.ws and have run Alient Assault for a couple of years on my home Windows Server with no issues. Recently I decided to move my site to a Commerial hoster. Anyway Trying to get a fresh install of AA_Traders up and running and having issues.

Basically when I first try to run/install the game it tells me Smarty is not installed. The install stops at that point and I can go no further. Since I never had this issue on my home windows box and I'm linux clueless I'm not sure whats going on or why. Any Ideas. Is it something with the way the provider has php setup. does the php.ini file need to be changed, I do have access to the php.ini file if needed. Also in running phpinfo I notice that virtual directory support is Disabled. Does this need to be enabled.

Could it be something with the permissions because I dont think those are set yet. When trying to do the Chmod commands it just tells me it cant find the file. This maybe because I'm trying to do this from a ftp connected command line. Do I need Shell access to use the chmod command. I can get this too but need to request it from the provider.

Just not sure where to look or where to start. Any ideas or light you can shed on this issue would be Most Appreciative. Finally I've included the inital game printout below for the specifics of my providers setup. Please Help. Thanks in Advance for your replys.

LordVngr
OutLands.ws





System Linux box64.bluehost.com 2.6.9-22.0.1.ELsmp #1 SMP Thu Oct 27 14:49:37 CDT 2005 x86_64
Operating System Linux / Unix
OS Type Linux
Platform System Apache
Apache Version 1.3.34
Zend Version 1.3.0
PHP Version (4.3.0 or higher needed) 4.4.1 - GOOD Version
MySql Version (4.0.3 or higher needed) 4.1.13 - GOOD Version
PHP Interface CGI PHP
GD Version bundled (2.0.28 compatible)
JPG Support Enabled
PNG Support Enabled
GIF Read Support Enabled
zlib Installed Yes - You can enable AATraders gZip output option.
zlib Output Compression Enabled
Safe Mode Disabled
Register Globals Enabled
Magic_quotes_gpc Enabled
Adodb Installed Yes
Smarty Installed No - AATrade needs Smarty installed.


Offline
 Profile  
 
 Post subject:
PostPosted: Sat Dec 17, 2005 2:02 pm 
Site Admin
Site Admin
User avatar

Joined: Wed Feb 19, 2003 12:17 pm
Posts: 2619
When you moved everything did you start with a fresh install or copy your current files?

If you just moved your current files be sure to delete the config_local.php so you can start fresh.

Also have you dloaded all the patches?


Offline
 Profile  
 
 Post subject:
PostPosted: Sat Dec 17, 2005 3:15 pm 
Newbie
Newbie

Joined: Sat Nov 29, 2003 1:21 pm
Posts: 37
I've actually tried both. At first I just upped my original/working alien_assault directory to the new server and this version should be patched. When that didnt work I upped a fresh install of the 0.21 version which doesnt have any patch's yet. Both give me the same error message. Smarty is not enabled. Also I just tried my original version again without the config_local.php file. Gives me the same error message Smarty not enabled.

Dont think thats the issue. I'm thinking something isnt enabled or configurd right in php or php.ini Or its the permissions. Any other ideas.

I've attached a copy of the providers php.ini file to this post. Perhaps you could take a quick look to see if I'm missing something in there.

thanks...

LV


Attachments:
File comment: Original php.ini provided by my web hoster
php.zip [8.07 KiB]
Downloaded 493 times
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron